PT-2012-5186
CVE-2012-4071
·
تاريخ النشر
2012-08-10
·
تاريخ التحديث
2012-08-10
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
RSGallery2 (com rsgallery2) component versions prior to 2.3.0 for Joomla! 1.5.x
RSGallery2 (com rsgallery2) component versions prior to 3.2.0 for Joomla! 2.5.x
Description
A cross-site scripting (XSS) issue exists in the comments module, allowing remote attackers to inject arbitrary web script or HTML via crafted BBCode markup in a comment.
Recommendations
For RSGallery2 (com rsgallery2) component versions prior to 2.3.0 for Joomla! 1.5.x, update to version 2.3.0 or later.
For RSGallery2 (com rsgallery2) component versions prior to 3.2.0 for Joomla! 2.5.x, update to version 3.2.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾