PT-2012-5314

CVE-2012-4287

·

تاريخ النشر

2012-08-16

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.8.0 through 1.8.1
Description The issue allows remote attackers to cause a denial of service, resulting in loop and CPU consumption. This is achieved by providing a small value for a BSON document length in the MongoDB dissector.
Recommendations For Wireshark versions 1.8.0 through 1.8.1, update to version 1.8.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10199-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾