PT-2012-5318
CVE-2012-4291
·
تاريخ النشر
2012-08-16
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
3.3
منخفضةالمقاييسAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.x through 1.4.14
Wireshark versions 1.6.x through 1.6.9
Wireshark versions 1.8.x through 1.8.1
Description
The issue allows remote attackers to cause a denial of service, specifically memory consumption, via a malformed packet. This is related to the CIP dissector in Wireshark.
Recommendations
For Wireshark versions 1.4.x through 1.4.14, update to version 1.4.15 or later.
For Wireshark versions 1.6.x through 1.6.9, update to version 1.6.10 or later.
For Wireshark versions 1.8.x through 1.8.1, update to version 1.8.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾