PT-2012-5347

CVE-2012-4348

·

تاريخ النشر

2012-12-18

·

تاريخ التحديث

2013-03-14

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:A/AC:L/Au:M/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Symantec Endpoint Protection versions 11.0 through 11.0 RU7-MP2 Symantec Endpoint Protection versions 12.1 through 12.1 RU1 Symantec Endpoint Protection Small Business Edition versions 12.0 through 12.1 RU1
Description The management console in Symantec Endpoint Protection does not properly validate input for PHP scripts. This allows remote authenticated users to execute arbitrary code via unspecified vectors.
Recommendations For Symantec Endpoint Protection versions 11.0 through 11.0 RU7-MP2, update to RU7-MP3 or later. For Symantec Endpoint Protection versions 12.1 through 12.1 RU1, update to RU2 or later. For Symantec Endpoint Protection Small Business Edition versions 12.0 through 12.1 RU1, update to 12.1 RU2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾