PT-2012-5374

CVE-2012-4400

·

تاريخ النشر

2012-09-19

·

تاريخ التحديث

2020-12-01

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.2.x through 2.2.4 Moodle versions 2.3.x through 2.3.1
Description The issue allows remote authenticated users to bypass intended upload-size restrictions. This is achieved by setting a -1 value in the maxbytes field in the repository/repository ajax.php file.
Recommendations For Moodle versions 2.2.x through 2.2.4, update to version 2.2.5 or later. For Moodle versions 2.3.x through 2.3.1, update to version 2.3.2 or later.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾