PT-2012-5386

CVE-2012-4415

·

تاريخ النشر

2012-10-01

·

تاريخ التحديث

2012-10-01

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Guacamole versions prior to 0.6.3
Description The issue is related to a stack-based buffer overflow in the guac client plugin open function in libguac. This can be exploited by remote attackers to cause a denial of service (crash) or execute arbitrary code via a long protocol name.
Recommendations For versions prior to 0.6.3, update to version 0.6.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the guac client plugin open function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾