PT-2012-5391

CVE-2012-4421

·

تاريخ النشر

2012-09-14

·

تاريخ التحديث

2012-09-17

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.4.2
Description The issue concerns the create post function in WordPress, which fails to perform a capability check. This allows remote authenticated users with the Contributor role to bypass access restrictions and publish new posts using the Atom Publishing Protocol feature.
Recommendations For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue. As a temporary workaround, consider restricting the Contributor role's access to the Atom Publishing Protocol feature until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾