PT-2012-5392

CVE-2012-4422

·

تاريخ النشر

2012-09-14

·

تاريخ التحديث

2012-09-17

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.4.2
Description The issue allows remote authenticated users to make unintended plugin changes by leveraging the Administrator role, due to insufficient privilege checks in the multisite feature. This occurs because wp-admin/plugins.php does not verify network-administrator privileges before performing a network-wide activation of an installed plugin.
Recommendations For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾