PT-2012-5400

CVE-2012-4435

·

تاريخ النشر

2012-10-22

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions fwknop versions prior to 2.0.3
Description The issue allows remote authenticated users to cause a denial of service, resulting in a server crash, by providing a long IP address. This occurs due to improper validation of IP addresses.
Recommendations For versions prior to 2.0.3, update to version 2.0.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾