PT-2012-5429
CVE-2012-4483
·
تاريخ النشر
2012-10-31
·
تاريخ التحديث
2012-11-13
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Commons module versions 6.x-2.x before 6.x-2.8
Description
The issue is related to the
commons discussion views default views function in the Drupal Commons module, which does not properly enforce intended node access restrictions. This might allow remote attackers to obtain sensitive information via the recent comments listing.Recommendations
For versions prior to 6.x-2.8, update to version 6.x-2.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾