PT-2012-5430

CVE-2012-4484

·

تاريخ النشر

2012-10-31

·

تاريخ التحديث

2018-06-27

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Campaign Monitor module for Drupal versions prior to 6.x-2.5
Description A cross-site scripting (XSS) issue exists in the administrative interface of the Campaign Monitor module for Drupal, allowing remote attackers to inject arbitrary web script or HTML. This issue is specific to the Drupal module and not the Campaign Monitor software itself.
Recommendations For versions prior to 6.x-2.5, update to version 6.x-2.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾