PT-2012-5434
CVE-2012-4488
·
تاريخ النشر
2012-10-31
·
تاريخ التحديث
2012-11-02
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Location module versions 6.x before 6.x-3.2
Drupal Location module versions 7.x before 7.x-3.0-alpha1
Description
The issue allows remote attackers to read node or user results via the location search page due to improper checking of user or node access permissions.
Recommendations
For Drupal Location module versions 6.x before 6.x-3.2, update to version 6.x-3.2 or later.
For Drupal Location module versions 7.x before 7.x-3.0-alpha1, update to version 7.x-3.0-alpha1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾