PT-2012-5613

CVE-2012-4857

·

تاريخ النشر

2012-12-08

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions IBM Informix versions 11.50 through 11.50.xC9W2 IBM Informix versions 11.70 before 11.70.xC7
Description A buffer overflow issue allows remote authenticated users to execute arbitrary code via a crafted SQL statement.
Recommendations For IBM Informix versions 11.50 through 11.50.xC9W2, update to a version after 11.50.xC9W2. For IBM Informix versions 11.70 before 11.70.xC7, update to version 11.70.xC7 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾