PT-2012-5808

CVE-2012-5144

·

تاريخ النشر

2012-12-12

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 23.0.1271.97 Libav versions 0.7.x prior to 0.7.7 Libav versions 0.8.x prior to 0.8.5
Description The issue is related to improper AAC decoding, which can be exploited by remote attackers to cause a denial of service due to stack memory corruption, or possibly have other unspecified impacts. This is achieved through vectors related to an off-by-one overwrite when switching to LTP profile from MAIN.
Recommendations For Google Chrome versions prior to 23.0.1271.97, update to version 23.0.1271.97 or later. For Libav versions 0.7.x prior to 0.7.7, update to version 0.7.7 or later. For Libav versions 0.8.x prior to 0.8.5, update to version 0.8.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾