PT-2012-5847

CVE-2012-5237

·

تاريخ النشر

2012-10-04

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
3.3
منخفضة
المقاييسAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.8.0 through 1.8.2
Description The issue allows remote attackers to cause a denial of service, resulting in an infinite loop, via a malformed packet. This is due to a problem in the dissect hsrp function in the HSRP dissector.
Recommendations For Wireshark versions 1.8.0 through 1.8.2, update to version 1.8.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10199-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾