PT-2012-5944

CVE-2012-5349

·

تاريخ النشر

2012-10-09

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
2.6
منخفضة
المقاييسAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Pay With Tweet plugin versions prior to 1.2
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via the link, title, or dl parameters in the pay.php file.
Recommendations For Pay With Tweet plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾