PT-2012-5990

CVE-2012-5479

·

تاريخ النشر

2012-11-21

·

تاريخ التحديث

2020-12-01

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Moodle versions 2.1.x through 2.1.8 Moodle versions 2.2.x through 2.2.5 Moodle versions 2.3.x through 2.3.2
Description The issue allows remote authenticated users to upload and execute files via a modified Portfolio API callback. This is related to the Portfolio plugin in Moodle.
Recommendations For Moodle versions 2.1.x through 2.1.8, update to version 2.1.9 or later. For Moodle versions 2.2.x through 2.2.5, update to version 2.2.6 or later. For Moodle versions 2.3.x through 2.3.2, update to version 2.3.3 or later.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾