PT-2012-6011

CVE-2012-5540

·

تاريخ النشر

2012-12-03

·

تاريخ التحديث

2012-12-04

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Hostip module versions 6.x-2.x before 6.x-2.2 Drupal Hostip module versions 7.x-2.x before 7.x-2.2
Description The issue allows remote attackers with control of hostip.info to inject arbitrary web script or HTML via unspecified vectors, potentially leading to cross-site scripting (XSS) attacks.
Recommendations For Drupal Hostip module version 6.x-2.x, update to version 6.x-2.2 or later. For Drupal Hostip module version 7.x-2.x, update to version 7.x-2.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾