PT-2012-6025
CVE-2012-5556
·
تاريخ النشر
2012-12-03
·
تاريخ التحديث
2020-02-26
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal RESTWS module versions 7.x-1.x before 7.x-1.1
Drupal RESTWS module versions 7.x-2.x before 7.x-2.0-alpha3
Description
The issue allows remote attackers to hijack the authentication of arbitrary users via unknown vectors due to multiple cross-site request forgery (CSRF) vulnerabilities in the RESTful Web Services (RESTWS) module for Drupal.
Recommendations
For Drupal RESTWS module versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later.
For Drupal RESTWS module versions 7.x-2.x before 7.x-2.0-alpha3, update to version 7.x-2.0-alpha3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾