PT-2012-6027
CVE-2012-5559
·
تاريخ النشر
2012-12-03
·
تاريخ التحديث
2015-06-19
الوصف من
CVSS 2.0
2.6
منخفضةالمقاييسAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ctools module versions 6.x-1.x through 6.x-1.9
Description
A cross-site scripting (XSS) issue exists in the page manager node view task of the ctools module for Drupal, allowing remote authenticated users with node submission or editing permissions to inject arbitrary web script or HTML via the page title.
Recommendations
For ctools module versions 6.x-1.x through 6.x-1.9, update to version 6.x-1.10 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾