PT-2012-6041

CVE-2012-5591

·

تاريخ النشر

2012-12-26

·

تاريخ التحديث

2012-12-27

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Zero Point module versions 6.x-1.x before 6.x-1.18 Drupal Zero Point module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the path aliases.
Recommendations For Drupal Zero Point module version 6.x-1.x, update to version 6.x-1.18 or later. For Drupal Zero Point module version 7.x-1.x, update to version 7.x-1.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾