PT-2012-6085
CVE-2012-5704
·
تاريخ النشر
2012-11-01
·
تاريخ التحديث
2012-11-01
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Hotblocks module versions 6.x-1.x before 6.x-1.8
Description
The issue allows remote authenticated users with the "administer hotblocks" permission to cause a denial of service. This can be achieved by creating a block that references itself, leading to an infinite loop and time out.
Recommendations
For Hotblocks module versions 6.x-1.x before 6.x-1.8, update to version 6.x-1.8 or later to resolve the issue. As a temporary workaround, consider restricting the "administer hotblocks" permission to trusted users or disabling the Hotblocks module until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾