PT-2012-6167
CVE-2012-5886
·
تاريخ النشر
2012-11-17
·
تاريخ التحديث
2026-10-09
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Apache Tomcat versions 5.5.x through 5.5.35
Apache Tomcat versions 6.x through 6.0.35
Apache Tomcat versions 7.x through 7.0.29
Description
The issue concerns the HTTP Digest Access Authentication implementation, which caches information about the authenticated user within the session state. This makes it easier for remote attackers to bypass authentication via vectors related to the session ID.
Recommendations
For Apache Tomcat versions 5.5.x through 5.5.35, update to version 5.5.36 or later.
For Apache Tomcat versions 6.x through 6.0.35, update to version 6.0.36 or later.
For Apache Tomcat versions 7.x through 7.0.29, update to version 7.0.30 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾