PT-2012-6281

CVE-2012-6592

·

تاريخ النشر

2012-04-27

·

تاريخ التحديث

2020-02-17

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Palo Alto Networks PAN-OS versions 3.1.9 and earlier Palo Alto Networks PAN-OS versions 4.0.4 and earlier
Description A vulnerability exists that allows an unauthenticated user to inject commands as root on the device, resulting in arbitrary command execution and potentially total compromise of the device.
Recommendations For versions 3.1.9 and earlier, update to version 3.1.10 or later. For versions 4.0.4 and earlier, update to version 4.0.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾