PT-2013-1091

CVE-2013-0844

·

تاريخ النشر

2013-11-23

·

تاريخ التحديث

2014-01-28

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions libav versions prior to 1.0.4
Description The issue concerns multiple vulnerabilities in the libav package of the Debian GNU/Linux operating system, which can be exploited remotely to compromise the confidentiality, integrity, and availability of protected information. Specifically, an off-by-one error in the adpcm decode frame function in libavcodec/adpcm.c allows remote attackers to trigger an out-of-bounds array access via crafted DK4 data.
Recommendations For libav versions prior to 1.0.4, update to version 1.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the adpcm decode frame function in libavcodec/adpcm.c to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾