PT-2013-1109

CVE-2013-3229

·

تاريخ النشر

2013-02-18

·

تاريخ التحديث

2017-11-29

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 3.9-rc7
Description The issue concerns multiple vulnerabilities in the Linux operating system, specifically in the Debian GNU/Linux package, which can be exploited by a local attacker to compromise the confidentiality, integrity, and availability of protected information. A specific vulnerability in the iucv sock recvmsg function in net/iucv/af iucv.c of the Linux kernel allows local users to obtain sensitive information from kernel stack memory via a crafted recvmsg or recvfrom system call.
Recommendations For Linux kernel versions prior to 3.9-rc7, update to version 3.9-rc7 or later to resolve the issue. As a temporary workaround, consider restricting access to the iucv sock recvmsg function in net/iucv/af iucv.c to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2668-1
DSA-2669-1
SUSE-RU-2015:0621-1
SUSE-SU-2015:0481-1
SUSE-SU-2015:0581-1
SUSE-SU-2015:0652-1
SUSE-SU-2015:1174-1
USN-1837-1
USN-1849-1
USN-1876-1
USN-1877-1
USN-1878-1
USN-1879-1
USN-1880-1
USN-1881-1
USN-1882-1
USN-1883-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾