PT-2013-1125

CVE-2013-1984

·

تاريخ النشر

2013-06-15

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions libXi versions 1.7.1 and earlier xorg-server versions prior to 1.14.3-r2 libXext versions 1.3.2 libX11 versions 1.6.0 libXt versions 1.1.4 libXfixes versions 5.0.1 libXinerama versions 1.1.3 libXrandr versions 1.4.1 libXp versions 1.0.2 libXcursor versions 1.1.14 libXtst versions 1.2.2 libXi versions 1.7.2 libXres versions 1.0.7 libXxf86vm versions 1.1.3 libXrender versions 0.9.8 libXv versions 1.0.9 libXvMC versions 1.0.8 libX11-common versions 1.6.0 libXxf86dga versions 1.1.4 xcb-proto versions 1.8
Description The issue affects multiple packages in Red Hat Enterprise Linux and Gentoo Linux, allowing remote exploitation that may lead to disruption of confidentiality, integrity, and availability of protected information. The vulnerability can be triggered through various functions, including (1) XGetDeviceControl, (2) XGetFeedbackControl, (3) XGetDeviceDontPropagateList, (4) XGetDeviceMotionEvents, (5) XIGetProperty, (6) XIGetSelectedEvents, (7) XGetDeviceProperties, and (8) XListInputDevices.
Recommendations For libXi versions 1.7.1 and earlier, update to a version later than 1.7.1. For xorg-server versions prior to 1.14.3-r2, update to version 1.14.3-r2 or later. For libXext versions 1.3.2, update to a version later than 1.3.2. For libX11 versions 1.6.0, update to a version later than 1.6.0. For libXt versions 1.1.4, update to a version later than 1.1.4. For libXfixes versions 5.0.1, update to a version later than 5.0.1. For libXinerama versions 1.1.3, update to a version later than 1.1.3. For libXrandr versions 1.4.1, update to a version later than 1.4.1. For libXp versions 1.0.2, update to a version later than 1.0.2. For libXcursor versions 1.1.14, update to a version later than 1.1.14. For libXtst versions 1.2.2, update to a version later than 1.2.2. For libXi versions 1.7.2, update to a version later than 1.7.2. For libXres versions 1.0.7, update to a version later than 1.0.7. For libXxf86vm versions 1.1.3, update to a version later than 1.1.3. For libXrender versions 0.9.8, update to a version later than 0.9.8. For libXv versions 1.0.9, update to a version later than 1.0.9. For libXvMC versions 1.0.8, update to a version later than 1.0.8. For libX11-common versions 1.6.0, update to a version later than 1.6.0. For libXxf86dga versions 1.1.4, update to a version later than 1.1.4. For xcb-proto versions 1.8, update to a version later than 1.8.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾