PT-2013-1179
CVE-2013-0219
·
تاريخ النشر
2013-02-20
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
3.7
منخفضةالمقاييسAV:L/AC:H/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
SSSD versions prior to 1.9.4
Red Hat Enterprise Linux (affected versions not specified)
Description
The issue allows local users to create, modify, or delete arbitrary files via a symlink attack on another user's files, potentially leading to disruption of confidentiality, integrity, and availability of protected information. This can be exploited locally.
Recommendations
For versions prior to 1.9.4, update to version 1.9.4 or later to resolve the issue.
As a temporary workaround, consider restricting access to sensitive files and directories to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾