PT-2013-1180
CVE-2013-4288
·
تاريخ النشر
2013-09-19
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.2
عاليةالمقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
polkit versions 0.96
hplip versions prior to 3.14.1
Description
The issue allows local users to bypass intended restrictions and gain privileges by starting a setuid or pkexec process before the authorization check is performed, related to the polkit unix process new API function, the dbus API, or the --process (unix-process) option for authorization to pkcheck. This can lead to a violation of confidentiality, integrity, and availability of protected information. The exploitation of the issue can be carried out locally.
Recommendations
For polkit version 0.96, consider disabling the
polkit unix process new function until a patch is available.
For hplip versions prior to 3.14.1, update to version 3.14.1 or later to resolve the issue.
As a temporary workaround, restrict access to the pkcheck authorization process to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾