PT-2013-1235

CVE-2013-4956

·

تاريخ النشر

2013-08-20

·

تاريخ التحديث

2019-07-10

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Puppet versions 2.7.x through 2.7.22 Puppet versions 3.2.x through 3.2.3 Puppet Enterprise versions 2.8.x through 2.8.2 Puppet Enterprise versions 3.0.x through 3.0.0
Description The issue allows local users to read or modify modules due to weak permissions set during the original build of the modules. This might lead to a breach of confidentiality, integrity, and availability of protected information. The vulnerabilities can be exploited remotely by an authenticated attacker.
Recommendations For Puppet versions 2.7.x through 2.7.22, update to version 2.7.23 or later. For Puppet versions 3.2.x through 3.2.3, update to version 3.2.4 or later. For Puppet Enterprise versions 2.8.x through 2.8.2, update to version 2.8.3 or later. For Puppet Enterprise versions 3.0.x through 3.0.0, update to version 3.0.1 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2761-1
MGASA-2013-0259
OPENSUSE-SU-2024:10581-1
RHSA-2013:1283
RHSA-2013:1284
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾