PT-2013-1420
CVE-2011-4098
·
تاريخ النشر
2013-06-08
·
تاريخ التحديث
2013-06-10
الوصف من
CVSS 2.0
1.9
منخفضةالمقاييسAV:L/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.2
Description
The issue is related to the fallocate implementation in the GFS2 filesystem, which relies on the page cache. This might allow local users to cause a denial of service in certain situations where there is insufficient memory, by preallocating blocks.
Recommendations
For Linux kernel versions prior to 3.2, update to version 3.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾