PT-2013-1466

CVE-2011-4966

·

تاريخ النشر

2013-01-08

·

تاريخ التحديث

2016-01-05

الوصف من

CVSS 2.0
6.0
متوسطة
المقاييسAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FreeRADIUS versions prior to 2.2.0
Description The issue concerns improper password expiration checks in /etc/shadow when unix mode is enabled for user authentication. This allows remote authenticated users to authenticate using an expired password.
Recommendations For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue. As a temporary workaround, consider disabling unix mode for user authentication until a patch is available. Restrict access to the authentication module to minimize the risk of exploitation. Avoid using expired passwords in the affected authentication process until the issue is resolved.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2016-1003
AZL-7231
RHSA-2013:0134
RHSA-2013_0134
SUSE-SU-2013_0356-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾