PT-2013-1482
CVE-2011-5268
·
تاريخ النشر
2013-12-24
·
تاريخ التحديث
2014-01-04
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Bip versions prior to 0.8.9
Description
The issue allows remote attackers to cause a denial of service, resulting in file descriptor consumption and crash, via multiple failed SSL handshakes. This is a distinct issue from others and has been identified as such.
Recommendations
For versions prior to 0.8.9, update to version 0.8.9 or later to resolve the issue. As a temporary workaround, consider restricting the number of SSL handshakes to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾