PT-2013-1487

CVE-2012-0261

·

تاريخ النشر

2013-12-31

·

تاريخ التحديث

2014-01-02

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions op5 Monitor versions prior to 1.6.2 op5 Appliance versions prior to 5.5.3
Description The issue allows remote attackers to execute arbitrary commands via shell metacharacters in the timestamp parameter for an install action in the license.php file.
Recommendations For op5 Monitor versions prior to 1.6.2, update to version 1.6.2 or later to resolve the issue. For op5 Appliance versions prior to 5.5.3, update to version 5.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the license.php file to minimize the risk of exploitation. Avoid using the timestamp parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾