PT-2013-1488

CVE-2012-0262

·

تاريخ النشر

2013-12-31

·

تاريخ التحديث

2014-01-02

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions op5 Monitor versions prior to 2.0.3 op5 Appliance versions prior to 5.5.3
Description The issue allows remote attackers to execute arbitrary commands via shell metacharacters in the password parameter. This can be exploited in the op5config/welcome in system-op5config.
Recommendations For op5 Monitor versions prior to 2.0.3, update to version 2.0.3 or later to resolve the issue. For op5 Appliance versions prior to 5.5.3, update to version 5.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the password parameter to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾