PT-2013-1799

CVE-2012-5460

·

تاريخ النشر

2013-07-31

·

تاريخ التحديث

2013-08-01

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Juniper Secure Access (SA) with IVE OS versions prior to 7.1r13 Juniper Secure Access (SA) with IVE OS versions 7.2.x prior to 7.2r7 Juniper Secure Access (SA) with IVE OS versions 7.3.x prior to 7.3r2
Description A cross-site scripting (XSS) issue exists in the help page, allowing remote attackers to inject arbitrary web script or HTML via the WWHSearchWordsText parameter.
Recommendations For versions prior to 7.1r13, update to version 7.1r13 or later. For versions 7.2.x prior to 7.2r7, update to version 7.2r7 or later. For versions 7.3.x prior to 7.3r2, update to version 7.3r2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾