PT-2013-1893
CVE-2012-6103
·
تاريخ النشر
2013-01-27
·
تاريخ التحديث
2020-12-01
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.2.x through 2.2.6
Moodle versions 2.3.x through 2.3.3
Moodle versions 2.4.x through 2.4.0
Description
The issue affects the messaging system in Moodle, specifically in the user/messageselect.php file. It allows remote attackers to hijack the authentication of arbitrary users for requests that send course messages due to multiple cross-site request forgery (CSRF) vulnerabilities.
Recommendations
For Moodle versions 2.2.x through 2.2.6, update to version 2.2.7 or later.
For Moodle versions 2.3.x through 2.3.3, update to version 2.3.4 or later.
For Moodle versions 2.4.x through 2.4.0, update to version 2.4.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾