PT-2013-1928

CVE-2012-6350

·

تاريخ النشر

2013-01-31

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Cognos TM1 versions prior to 9.5.2 FP3 IBM Cognos TM1 versions prior to 10.1 FP1
Description A cross-site scripting (XSS) issue exists in the Web component, allowing remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations For versions prior to 9.5.2 FP3, update to version 9.5.2 FP3 or later. For versions prior to 10.1 FP1, update to version 10.1 FP1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾