PT-2013-2017
CVE-2012-6563
·
تاريخ النشر
2013-05-23
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Elgg versions prior to 1.8.5
Description
The issue arises from improper clearing of cached access lists during plugin boot in the engine/lib/access.php file. This allows remote attackers to read private entities via unspecified vectors.
Recommendations
For versions prior to 1.8.5, update to version 1.8.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾