PT-2013-2101

CVE-2013-0107

·

تاريخ النشر

2013-01-26

·

تاريخ التحديث

2013-01-30

الوصف من

CVSS 2.0
7.6
عالية
المقاييسAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Foxit Advanced PDF Editor versions prior to 3.04
Description A stack-based buffer overflow issue might allow remote attackers to execute arbitrary code via a crafted document. This could potentially lead to security breaches by reconstructing a certain security cookie.
Recommendations For Foxit Advanced PDF Editor versions prior to 3.04, update to version 3.04 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾