PT-2013-2206
CVE-2013-0273
·
تاريخ النشر
2013-02-16
·
تاريخ التحديث
2017-09-19
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Pidgin versions prior to 2.10.7
Description
The issue is related to the Sametime protocol plugin in libpurple, where the
sametime.c file does not properly terminate long user IDs. This allows remote servers to cause a denial of service, resulting in an application crash, via a crafted packet.Recommendations
For versions prior to 2.10.7, update to version 2.10.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the Sametime protocol plugin until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾