PT-2013-2210

CVE-2013-0277

·

تاريخ النشر

2013-02-13

·

تاريخ التحديث

2019-08-08

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Ruby on Rails versions prior to 2.3.17 Ruby on Rails versions 3.x prior to 3.1.0
Description The issue allows remote attackers to cause a denial of service or execute arbitrary code via crafted serialized attributes that cause the serialize helper to deserialize arbitrary YAML.
Recommendations For Ruby on Rails versions prior to 2.3.17, update to version 2.3.17 or later. For Ruby on Rails versions 3.x prior to 3.1.0, update to version 3.1.0 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-FHJ9-CJJH-27VM
DSA-2620-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾