PT-2013-2416
CVE-2013-0540
·
تاريخ النشر
2013-04-24
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server (WAS) Liberty Profile versions 8.5.0.0 through 8.5.0.1
Description
The issue is related to the improper validation of authentication cookies when SSL is not enabled. This allows remote authenticated users to bypass intended access restrictions via an HTTP session.
Recommendations
For IBM WebSphere Application Server (WAS) Liberty Profile versions 8.5.0.0 through 8.5.0.1, update to version 8.5.0.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾