PT-2013-2525
CVE-2013-0680
·
تاريخ النشر
2013-04-05
·
تاريخ التحديث
2013-04-09
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cogent DataHub versions prior to 7.3.0
OPC DataHub versions prior to 6.4.22
Cascade DataHub versions prior to 6.4.22
DataHub QuickTrend versions prior to 7.3.0
Description
A stack-based buffer overflow issue in the web server component allows remote attackers to cause a denial of service, potentially leading to a daemon crash, or possibly execute arbitrary code via a long HTTP header.
Recommendations
For Cogent DataHub versions prior to 7.3.0, update to version 7.3.0 or later.
For OPC DataHub versions prior to 6.4.22, update to version 6.4.22 or later.
For Cascade DataHub versions prior to 6.4.22, update to version 6.4.22 or later.
For DataHub QuickTrend versions prior to 7.3.0, update to version 7.3.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾