PT-2013-2850

CVE-2013-1062

·

تاريخ النشر

2013-10-03

·

تاريخ التحديث

2013-10-08

الوصف من

CVSS 2.0
4.6
متوسطة
المقاييسAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ubuntu-system-service versions 0.2.2 through 0.2.2.1 ubuntu-system-service versions 0.2.3 through 0.2.3.1 ubuntu-system-service versions 0.2.4 through 0.2.4.1, but not including 0.2.4.1 and later
Description The issue allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process. This occurs because the software does not properly use D-Bus for communication with a polkit authority.
Recommendations For ubuntu-system-service versions 0.2.2 through 0.2.2.1, update to version 0.2.2.1 or later. For ubuntu-system-service versions 0.2.3 through 0.2.3.1, update to version 0.2.3.1 or later. For ubuntu-system-service versions 0.2.4 through 0.2.4.1, update to version 0.2.4.1 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾