PT-2013-2951

CVE-2013-1183

·

تاريخ النشر

2013-04-25

·

تاريخ التحديث

2013-04-25

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Cisco Unified Computing System (UCS) versions 1.0 through 1.1 before 1.1(1j) Cisco Unified Computing System (UCS) version 1.2 before 1.2(1b)
Description The issue is related to a buffer overflow in the Intelligent Platform Management Interface (IPMI) functionality. This allows remote attackers to execute arbitrary code via malformed data in a UDP packet.
Recommendations For Cisco Unified Computing System (UCS) versions 1.0 through 1.1 before 1.1(1j), update to version 1.1(1j) or later. For Cisco Unified Computing System (UCS) version 1.2 before 1.2(1b), update to version 1.2(1b) or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾