PT-2013-3104

CVE-2013-1362

·

تاريخ النشر

2013-04-04

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Nagios Remote Plug-In Executor (NRPE) versions prior to 2.14
Description The issue is related to an incomplete blacklist vulnerability in the nrpc.c file. This vulnerability might allow remote attackers to execute arbitrary shell commands via $() shell metacharacters, which are processed by bash.
Recommendations For versions prior to 2.14, update to version 2.14 or later to resolve the issue. As a temporary workaround, consider restricting the use of the $() shell metacharacters in bash commands to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2013_0621-1
OPENSUSE-SU-2013_0624-1
SUSE-SU-2013_1219-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾