PT-2013-3133

CVE-2013-1427

·

تاريخ النشر

2013-03-21

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
1.9
منخفضة
المقاييسAV:L/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions lighttpd versions prior to 1.4.28
Description The issue allows local users to hijack the PHP control socket and perform unauthorized actions, such as forcing the use of a different version of PHP via a symlink attack or a race condition, due to a configuration file for the FastCGI PHP support creating a socket file with a predictable name in /tmp.
Recommendations For versions prior to 1.4.28, update to version 1.4.28 or later to resolve the issue. As a temporary workaround, consider restricting access to the /tmp directory to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2649-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾