PT-2013-3136
CVE-2013-1435
·
تاريخ النشر
2013-08-23
·
تاريخ التحديث
2013-08-30
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cacti versions prior to 0.8.8b
Description
The issue allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified vectors, specifically in the snmp.php and rrd.php files.
Recommendations
For versions prior to 0.8.8b, update to version 0.8.8b or later to resolve the issue. As a temporary workaround, consider restricting access to the snmp.php and rrd.php files to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾