PT-2013-3242
CVE-2013-1563
·
تاريخ النشر
2013-04-17
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 2.0
7.6
عاليةالمقاييسAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Java SE versions 7 Update 17 and earlier
Java SE versions 6 Update 43 and earlier
JavaFX versions 2.2.7 and earlier
Description
The issue affects the confidentiality, integrity, and availability of the system. It is related to the Install component in the Java Runtime Environment. The estimated number of potentially affected devices and details about real-world incidents are not specified.
Recommendations
For Java SE versions 7 Update 17 and earlier, update to a version later than Update 17.
For Java SE versions 6 Update 43 and earlier, update to a version later than Update 43.
For JavaFX versions 2.2.7 and earlier, update to a version later than 2.2.7.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾